Briggs & Stratton Vanguard 630ccm

Re: Mein Motor

Beitragvon juergen_d » Fr 18. Dez 2009, 21:15

Hallo Carsten,

Glückwunsch zum ersten Probelauf :) Auf welches Gewicht konntest du den Motor jetzt abspecken? Und irgend etwas lesitungssteigerndes gemacht?

Gruß, Jürgen
juergen_d
 
Beiträge: 24
Registriert: Sa 10. Okt 2009, 21:15

Re: Mein Motor

Beitragvon Carsten » Mo 21. Dez 2009, 20:52

Hallo Jürgen,
der Motor wiegt immer noch 32kg+3,5kg Auspuff+2,5kg Motorträger+1,5kg Prop/Nabe.
Ich schau erstmal, wie er mit voller Schwungscheibe läuft. In den letzten Tagen
wars aber zu kalt zum probieren.

Gruß
Carsten
Carsten
Moderator
 
Beiträge: 127
Registriert: Di 7. Jul 2009, 13:56

Re: Mein Motor

Beitragvon Flachstelle » Do 8. Apr 2010, 09:07

Hallo Carsten,

sag mal, ist es nicht möglich, das fette Schwungrad gegen ein leichteres zu tauschen? Oder die vorhandene abdrehen?

Die sieht ja echt massiv aus.

Gruß vom Niederrhein!
Flachstelle
 
Beiträge: 39
Registriert: Mi 19. Aug 2009, 16:35

Re: Mein Motor

Beitragvon Carsten » Do 22. Apr 2010, 11:06

Hallo,
das ist das nächste, was ich machen werde, damit der Motor nicht schwerer ist
als der restliche Rumpf.
Kann mir jemand erklären, wie der Motorträger der Luciole funktioniert?
Vielleicht kann man ja was übernehmen:

Bild
Bild
Bild

Carsten
Carsten
Moderator
 
Beiträge: 127
Registriert: Di 7. Jul 2009, 13:56

Re: Mein Motor

Beitragvon juergen_d » Do 22. Apr 2010, 18:21

Uuuuh, sehr französische Konstruktion, nix für ungut. Aber einen 35+kg-Motor an den Zündspulenhalterungen aufzuhängen würde ich mich nicht trauen.

Der Motor ist dort ja "verkehrt" herum montiert, also gibt es hinten ja die ganzen originalen Befestigungspunkte, dort könnte man mit einem Motorträger ansetzten.

Oder wie bei dem tschechischen Muster von juraj.tinka@seznam.cz (na gut, viel sehen tut man nicht, aber du könntest ja mal nachfragen):

Bild

Ich hab mir nochmal das Video vom Motorlauf angeschaut, sind da Zündaussetzer? So sieht es wenigstens aus.

Gruß, Jürgen
juergen_d
 
Beiträge: 24
Registriert: Sa 10. Okt 2009, 21:15

Re: Mein Motor

Beitragvon Flachstelle » Fr 23. Apr 2010, 21:12

Das sieht in der Tat etwas komisch aus!

Und der Briggs in dem tschechischen SD-1 ist wohl genau andersherum, oder? Zumindest zeigt der Auspuff nach hinten, während die Gemischzuführung vorn in die Köpfe geht.

Da der Motor da völlig nackt eingebaut wurde wird es wohl auch keine Kühlprobleme geben...nur schön sieht das nicht aus.

Viele Grüße vom Niederrhein von

Lars
Flachstelle
 
Beiträge: 39
Registriert: Mi 19. Aug 2009, 16:35

Re: Mein Motor

Beitragvon Flachstelle » Fr 23. Apr 2010, 21:21

Hallo Carsten,

so wie ich das richtig gesehen habe hast Du Deinen Motor lediglich recht weit unten auf einer schienenähnlichen Konstruktion befestigt. Da der Motor nach oben hin noch recht viel Masse hat könnte ich mir vorstellen, dass durch Kippmomente Deine Vibrationen hervorgerufen werden.

Wenn ich mir die Luciole-Motorhalterung so ansehe: das sieht nicht so unschlau aus. Hier wurde der Motor offenbar auch unten primär befestigt, während die Zündspulen-Halterungen als Dreh- und Kippmomentstütze verwendet wurde. Um den Schwungradkranz herum ist der Motor nochmal nach hinten abgestützt.

Korrigiert mich bitte, wenn ich falsch liege.

Was verwendest Du eigentlich für einen Auspuff? Sieht irgendwie aus wie aus einem Motorrad.

Viele Grüße vom Niederrhein von

Lars
Flachstelle
 
Beiträge: 39
Registriert: Mi 19. Aug 2009, 16:35

Re: Mein Motor

Beitragvon juergen_d » Mo 26. Apr 2010, 18:40

Hallo zusammen,

in einem anderen Amateurbauerforum habe ich gefunden, dass die Motorbefestigung oben nur bei einem Prototyp realisiert wurde, und dass man jetzt eher zu dieser Befestigung tendiert:

Briggs Mount.jpg
Briggs Mount.jpg (72.3 KiB) 22940-mal betrachtet


Vermutlich kommen noch zusätzliche Haltepunkte an der unteren Motorbefestigung dazu.

Gruß, Jürgen
juergen_d
 
Beiträge: 24
Registriert: Sa 10. Okt 2009, 21:15

Re: Mein Motor

Beitragvon Carsten » Fr 30. Apr 2010, 20:45

Hallo zusammen,
also der tschechische Kollege hat seinen Motor an 4 waagerechten Gummipuffern zwischen
dem kleinen Motorträger, der das Rettungsgerät umgibt, und dem Motorgehäuse aufgehängt.
Das ist mir zu gewagt.
Mein Auspuff ist für eine 650er soundso.
Habe den Motor am Zylinder zusätzlich abgestützt. Konnte das erste Mal Vollgas geben.
2650 U/min. Vibrationen geringer aber noch nicht gut. Schubmessung folgt.
Als nächstes Schwungscheibe abdrehen.
Sieht eine abgedrehte so aus?

Bild


Carsten
Carsten
Moderator
 
Beiträge: 127
Registriert: Di 7. Jul 2009, 13:56

Re: Mein Motor

Beitragvon Flachstelle » Fr 30. Apr 2010, 21:13

Hallo Carsten,

bei der Luciole sehe ich gar kein Schwungrad, nur die Zahnscheibe für den Anlasser. Braucht man überhaupt ein Schwungrad? Kann es sein, dass der Propeller aufgrund seiner Größe genug Schwung entwickelt?

Das liest sich doch schonmal ganz gut...zumindest scheinst Du auf dem richtigen Weg zu sein, was die Motorbefestigung anbetrifft.

Diese Moped-Endschalldämpfer gibt es übrigens auch häufig in Carbon. Die sind dann auch superleicht.

Viele Grüße vom Niederrhein!
Flachstelle
 
Beiträge: 39
Registriert: Mi 19. Aug 2009, 16:35

VorherigeNächste

Zurück zu Motoren

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron